
SYLLABUS AND CV ACCESSIBILITY 
GUIDELINES AND TROUBLESHOOTING TIPS 

Accessibility for Course Syllabus and Instructor CV 
Regardless of whether or not a faculty member uses the accessibility template provided or their own file 
for their syllabus/CV, the document must be accessible for individuals with different abilities to read 
your documents. The Accessibility Checker in Word finds most accessibility issues and explains why each 
might be a potential problem for someone with a disability.  

Since all instructor’s CV and course syllabus are required to be posted online, per, HB 2504, it is 
important that faculty members ensure that their CV and syllabi are accessible, regardless of the 
teaching format of the course.  

How to run Accessibility Checker in Word 2016 for Windows: 
1. Click on the “File” tab on the left end of the ribbon. 
2. On the “Info” page, click the “Check for Issues” button. 
3. Click “Check Accessibility” from the menu that drops down.  
4. In the pane that appears beside your document, you see a list of accessibility issues. Click an 

issue to highlight it in your document. Refer to this guide on suggestions on how to correct 
these issues or see the suggestion located at the bottom of the accessibility checker.  

How to run Accessibility Checker in Word 2011 for Windows: 
1. Click on the “Review” tab on the ribbon. 
2. Click the “Check Accessibility” icon. 
3. In the pane that appears beside your document, you see a list of accessibility issues. Click an 

issue to highlight it in your document. Refer to this guide on suggestions on how to correct 
these issues or see the suggestion located at the bottom of the accessibility checker.  

How to run Accessibility Checker in Word for Mac: 
1. Click on the “Review” tab on the ribbon. 
2. Click the “Check Accessibility” icon. 
3. In the pane that appears beside your document, you see a list of accessibility issues. Click an 

issue to highlight it in your document. Refer to this guide on suggestions on how to correct 
these issues or see the suggestion located at the bottom of the accessibility checker.  

Remove Accessibility Errors, Warnings, and Tips: 
The Accessibility Checker verifies your file again a set of rules that identify possible issues for people 
who have disabilities. Depending on how severe the issue is, the Accessibility Checker classifies each 
issues as the following: 

• Error – Content that makes the document difficult or impossible to read and understand for 
people with disabilities  

• Warning – Content that in most (but not all) cases makes the document difficult to understand 
for people with disabilities. 

• Tip – Content that people with disabilities can understand but that could be presented in a 
different way to improve the user’s experience.  



All items under these classification areas need to be removed from the document. Below are some tips 
for creating an accessible document and troubleshooting tips for frequent errors that might occur on 
your document.  

Saving Accessible Word Document to Accessible PDF Document 
Once you have run your Accessibility Checker and removed any errors and warnings as well as applied 
recommended tips, you can save your accessible Word document into an accessible PDF document.  

Word 2016, 2013, and 2010 (Windows) Instructions 
1. Click on the “File” tab on the left end of the ribbon.
2. Click the “Save As” button on the left hand pane and select the folder in which you would like to

save your document.
3. A pop up window will appear. Below the “File Name” box, there is “Save as Type” box. This box

will have Word Document listed as default.
4. Select the drop down menu of the “Save as Type” box and select “PDF” from the listing.
5. Items below the drop down menu will change once “PDF” is selected. Click on the “Options” box

(which appears below the drop down menu).

6. Another pop up window will appear with a list of various options to select. You will need to
make sure the “Document structure tags for accessibility” check box is selected prior to saving.
(This may already be checked by default but could become unchecked under certain
circumstances).

7. Once you have checked the “Document structure tags for accessibility” box, you can go ahead
and click “OK” in the pop up window.

8. You can click the “Save” button at the bottom of the first pop up window to save the document
into an accessible PDF file.



Word 2016 (Mac) 
1. Go to “File” then select “Save As”.  
2. Select PDF from the choices provide under the file type.  
3. When saving, be sure the box labeled “Best for electronic distribution and accessibility” is 

checked. 

 

This step will ensure that all the work you have done in the Word document to make it accessible are 
carried over to the PDF file. Failure to have this box checked off during the saving process can cause the 
PDF document to have multiple errors and would make the document inaccessible.  

TIPS FOR CREATING AN ACCESSIBLE DOCUMENT 
Copy & Paste Syllabus/CV Information from an existing file: 
If you have an existing syllabus/CV that you wish to copy over to the template, please use the following 
steps. 

IMPORTANT: Because of the reading order error that occurs with tables, it is recommended to not copy 
a table into the document as the table may not be formatted correctly for accessibility. The 
recommended step is to create the table within the template and if necessary, copy the content of the 
table into the newly created accessible table.  

Word & PDF Documents: 

1. Select the text and copy it from the original document.  
2. When in the accessible template, place your cursor where you would like the copied text to be 

added.  
3. Right-click and select “Merge Formatting” under the Paste Options of the drop down menu.  

a. Selecting this option will change the text to the style and format of the accessible 
template while retaining the content of the text.  

Once the text has been added to the accessibility template, you may have certain accessibility errors 
appear. You may also have to format the text (indentation, text position, tabs, etc.). However, these 
should be few and are not as time consuming as it could be to re-type the document.  

Changing Heading Fonts and Styles: 
The heading structure setup in the accessibility templates for CV and Syllabus are default settings. 
Faculty do not have to use these styles and are able to customize to their preferred preferences so long 



as they do not violate any accessibility rules. Faculty can change font, size, and style as they normally 
would to any text in the “Font” section of the Home tab.  

To apply these font settings to all text in a particularly heading: 

1. On the “Home” tab, move the mouse over different headings in the “Styles” gallery.  
2. Right-click on the heading style you wish to change. Select the “Modify” option in the drop 

down menu. 
3. A pop up window will appear which will allow you to edit the text within that particular heading 

style.  
4. Once it has been changed, click “OK” to apply the changes to the document. These style changes 

will then be applied to any text in the document under that heading style. These style changes 
will apply only to this document and will not carry over to other Word documents that you have 
or will work on.  

Creating Accessible Tables in Word: 
It is important to make sure all tables are accessible to those using screen readers. This helps those 
individuals make sense of the data contained in the table. Below are a few errors that can occur when 
using a table.  

IMPORTANT: When you are creating your table, be sure insert a new row or column rather than utilizing 
the Tab button or arrow keys. Inserting the row or column helps maintain the reading order of the table 
for screen readers.  

Add Alternative Text to Tables: 
1. Right-click anywhere in the table.  
2. Select “Table Properties” 
3. Click the “Alt Text” tab. 
4. Enter the Title and Description in the appropriate fields.  
5. Click “OK” when finished.  

Specify Column Header Row in Tables: 
Users rely on the table headings to understand the content that is subsequently read by the screen 
reader. Also, assistive technology often uses the table header row to help convey to the user the current 
cursor location in the table and to provide information that enables the user to navigate the table.  

1. Click anywhere in the table 
2. In the “Table Tools” tab, click the “Design” tab. 
3. In the “Table Style Options” group, make sure that the “Header Row” check box is selected. 

Avoid Using Blank Cells for Formatting: 
Blank cells to format tables can mislead someone using a screen reader to believe that there is nothing 
more in the table. You can fix this by deleting unnecessary blank cells.  

Avoid Using Merged or Split Cells: 
Nested tables and merged or split cells inside of data tables are more difficult to navigate for screen 
readers. 



Check Reading Order of Table: 
If you have created your table appropriately with the insert row or column rather than using tab or 
arrow keys, this error should not appear. To remove this error, recreate your table using the proper 
insert row or column method.  

Increase Visibility for Colorblind Viewers: 
• Avoid using orange, red, and green in your graphs, objects, or text.  
• Keep overall contrast in your document high.  

TROUBLESHOOTING TIPS 
Add Alternative Text to Images/Objects: 
Alternative text should be added for pictures, clip art, charts, tables, shapes, SmartArt graphics, all 
objects in the group list, embedded objects, links, and video and audio files.  

1. Right-click on the image or object and select “Format item type” (e.g., Format Picture, Format 
Object, Format Chart Area, etc.) 

a. A Format panel will open on the right. (For later versions, a dialog box will appear.) 
2. Click the “Layout & Properties” icon.  

 
a. For later versions, select the “Alt Text” option in the sidebar. 

3. Click “ALT TEXT” 
4. Enter the Title and Description in the appropriate fields.  
5. When finished, click the X in the format panel to exit.  

Unclear Hyperlink Text: 
People who use screen readers sometimes scan a list of links. Links should convey clear and accurate 
information about the destination. Long hyperlinks will trigger this error as the screen reader reads out 
each letter of the address.  

1. Hover your mouse over the hyperlink that is causing the error. 
a. Click on the error in the Accessibility Checker to take you to the location in the 

document.  
2. Right-click and select “Edit Hyperlink” and a pop up window will appear.  
3. To clear this error, add a description of the address in the “Text to Display”. The address of the 

hyperlink will remain in the “Address” box toward the bottom of the window.  
4. Click “OK” when you have finished your edit.  

Removing Blank Spaces or “White Spaces”: 
Extra spaces, tabs, and empty paragraphs may be perceived as blanks by screen readers. The error will 
be triggered when there are 4 or more repeated blank characters.  

1. Click each “X Character” items under the “Repeat Blank Characters” warning in the Accessibility 
Checker panel. This will take your cursor to the error on the page.  



2. Delete the blank spaces in order to remove the error. In some cases, your document may have 
repeat blank pages for aesthetic reasons. There are solutions to keep the aesthetic look while 
keeping the document accessible.  

a. Set Paragraph Spacing under the Paragraph section of the Layout tab. 
b. Set Paragraph Indent under the Paragraph section of the Layout tab.  
c. Utilize Columns under the Page Setup of the Layout tab.  
d. Adjust your tab marks under the Paragraph section. Click on the arrow at the bottom of 

the section then click on the Tab button at the bottom of the pop up window.  
 

If you are continuing to get the error and unsure where the blank spaces are located, click on the 
paragraph icon on the Home tab. This indicates where there are spaces, tabs, and paragraph  

 

Image or object is inline with the text: 
If the image or object is not inline, it may be difficult for screen reader users to interact with the object. 
It may also be difficult to know there the object is relative to the text.  

1. Click on the image or object in the document.  
2. Under the Picture Tools or Object Tools, click the “Format” tab.  
3. Click on the “Wrap Text” icon and select “In line with Text”. You can move the image in the 

same manner of moving text.  

Infrequent Headings: 
To preserve tab order and to make it easier for screen readers to read your documents, use a logical 
heading order (Heading 1, Heading 2, Heading 3, etc.) and built-in formatting tools in Word.  

To remove this error: 

1. Click on “This Document” in the Accessibility Checker Pane under the “Infrequent Headings” 
error.  

a. You may need to click the arrow next to “Infrequent Headings” to find the “This 
Document”.  

2. The cursor will now move to the area affected. You will need to review your document to 
determine what course of action to take. 

a. Make sure Headings are being used.  
b. Check Heading Order of the document. Is the document going from Heading 1 to 

Heading 2 to Heading 3? To view and update the document’s organization, click on the 
“View” tab. In the “Show” group, click on Navigation Pane. This will show you all the 
headings and the order in the document. This can also help determine what areas in the 
document need to be corrected.  

c. Make sure to use preformatted list, bullets, and numbers.  



Questions 
For questions or assistance, please contact Abigail De La Mora at 361-593-3098 or at 
abigail.delamora@tamuk.edu  

mailto:abigail.delamora@tamuk.edu
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